SSL Certificate Error
Incident Report for Apteryx XVWeb
Resolved
The manual sync of certificates has completed, and all instances now have the active certificate in place.
Posted Jan 09, 2022 - 14:01 EST
Monitoring
Renewed SSL Certificates on some instances were not automatically propogated to all instances in the cluster.
Clients may intermittently receive SSL warnings from their browser about an expired certificate based on the server instance they are routed to.
A manual re-sync of all certificates was issued at 1:54pm ET.
Posted Jan 09, 2022 - 14:01 EST
This incident affected: XVWeb (XVWeb).