Errors when Exporting large numbers of images
Incident Report for Apteryx XVWeb
Postmortem

An upgrade made to our export service caused a unanticipated situation where the system could run out of memory when processing multiple large zip files in parallel.

We apologize for any inconvenience, and have taken additional steps to prevent this issue from occurring in the future, by increasing the number and size of files used in testing of the export service.

Posted Mar 08, 2022 - 18:15 EST

Resolved
Some clients reported intermittent errors when attempting to export/download large numbers of DICOM images into a single zip file (e.g. FMX 18), or small numbers of DICOM images that have individually large file sizes (e.g. CBCT)
Posted Mar 08, 2022 - 16:57 EST