XVWeb Performance Degraded
Incident Report for Apteryx XVWeb
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 00:00 EDT
Monitoring
The degraded network performance has been resolved by Microsoft as of 1:14pm ET. Performance has returned to normal, and we are continuing to monitor and are awaiting a Root Cause Analysis from Microsoft.
Posted Mar 19, 2024 - 13:14 EDT
Identified
We have identified the root cause as a portion of Microsoft's Azure Network Infrastructure, and Microsoft Azure Support is actively working with our Engineering Teams to determine a resolution (Microsoft Service Health bulletins indicate that this is not isolated to Planet DDS).

Further details will be provided once available.
Posted Mar 19, 2024 - 12:44 EDT
Update
We are continuing to investigate the issue with XVWeb.

Users should be able to open and use XVCapture to see images in XVWeb and capture new images, though forwarding images to XVWeb may be slower than usual during this time.
Posted Mar 19, 2024 - 11:28 EDT
Investigating
We are currently investigating slowness attempting to load images within XVWeb.
Posted Mar 19, 2024 - 10:32 EDT
This incident affected: XVWeb (XVWeb) and DICOM (DICOM - Storage).