Reported Slowness Loading Images in XVWeb
Incident Report for Apteryx XVWeb
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 13:30 EDT
Monitoring
We are continuing to monitor, but as of 1pm performance has resumed normal operation.
Posted Oct 26, 2022 - 13:21 EDT
Investigating
A subset of customers are reporting slowness when retrieving images from XVWeb. We are currently investigating and will provide another update before 1pm ET.
Posted Oct 26, 2022 - 12:19 EDT
This incident affected: XVWeb (XVWeb) and DICOM (DICOM - Retrieval).