XVCapture Token Registration Server Offline
Incident Report for Apteryx XVWeb
Postmortem

At 9:58am EDT this morning, two of the servers responsible for issuing and validating license keys for early versions of XVCapture DCV and related applications were incorrectly taken offline during an unrelated maintenance event.

During this time, customers running XVCapture DCV 3.4 or earlier would have been unable to re-install the software, or to re-validate an expired license key.

The affected servers were restored at 11:20 am EDT.

Posted Aug 26, 2022 - 14:58 EDT

Resolved
The affected systems have been restored.
Posted Aug 26, 2022 - 11:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2022 - 11:14 EDT
Identified
We have identified the issue and are working to restore access to the Token Registration Server.
Posted Aug 26, 2022 - 11:01 EDT
Investigating
We are currently investigating an issue with the XVCapture/DCV Token Registration Server.
Posted Aug 26, 2022 - 11:00 EDT
This incident affected: Token Registration Server (Token Registration Server).