Access to XVWeb SSO
Incident Report for Apteryx XVWeb
Postmortem

Context/Background

XVWeb regularly expands our cloud infrastructure to allow for continued growth and improved scalability and security.

Problem Summary

At 1:57pm EST, a firewall change was made to a new expansion of our cloud environment. This firewall change inadvertently began blocking traffic from the XVWeb ADFS Integration Server. Because of this, customers who use Windows Active Directory Federated Services started receiving errors when attempting to login.

Our XVWeb Engineering Team noticed the increase in errors at 2:05pm EST and began investigating.

Mitigation

The firewall change was identified as the root cause and reverted at 2:27pm EST and customers were successfully able to login.

Posted Dec 02, 2022 - 15:38 EST

Resolved
The issue has been resolved as of 2:28pm EST.
Posted Dec 01, 2022 - 14:28 EST
Investigating
We are currently investigating an issue affecting the XVWeb SSO Integration with Windows Active Directory Federation Services (ADFS).
Posted Dec 01, 2022 - 13:58 EST
This incident affected: XVWeb (XVWeb (Single-Sign On)).