Forwarding Images Degraded for some Clients
Incident Report for Apteryx XVWeb
Resolved
We are continuing to monitor the issue within our cloud infrastructure to confirm the issue does not resurface.
Posted Feb 02, 2022 - 16:11 EST
Monitoring
Some clients reported receiving errors while attempting to forward images to XVWeb.

All affected clients have been migrated to new resources within our infrastructure.

We are continuing to monitor the issue within our cloud infrastructure to confirm the issue does not resurface.
Posted Feb 02, 2022 - 12:22 EST
This incident affected: DICOM (DICOM - Storage).