Limited Performance Degradation
Incident Report for Apteryx XVWeb
Resolved
This incident has been resolved.

The Planet DDS Support Team has triggered a manual failover to another Region for each of the affected customers. Access to store and retrieve images is once again functional.
Posted Nov 08, 2023 - 19:56 EST
Identified
Microsoft Azure reports they have identified a hardware issue, which is impacting a portion of XVWeb Customers.
Microsoft is currently working to identify the cause and mitigate this hardware issue.

Planet DDS Support Teams are monitoring and continuing to investigate additional options to restore service.
Posted Nov 08, 2023 - 18:02 EST
Investigating
We are currently investigating an issue affecting a subset of our customers' ability to save and retrieve images within XVWeb.
Posted Nov 08, 2023 - 16:33 EST
This incident affected: XVWeb (XVWeb) and DICOM (DICOM - Retrieval, DICOM - Storage).