Performance Degradation on Image Storage
Incident Report for Apteryx XVWeb
Resolved
This incident is resolved. We will continue to monitor to prevent further issues.
Posted Apr 06, 2023 - 13:20 EDT
Monitoring
We have manually increased the capacity of the affected systems and are continuing to monitor while we investigate a root cause for the degradation.
Posted Apr 06, 2023 - 12:29 EDT
Investigating
We are currently investigating an issue affecting requests to store new images to take longer than usual.
Posted Apr 06, 2023 - 12:14 EDT
This incident affected: DICOM (DICOM - Storage).